问题描述
登录邮箱网页端后,看到提示为:当前邮箱域名配置了与MX解析冲突的CNAME解析,可能导致部分邮件无法收到,请及时联系管理员检查并按要求修改(该提示将在解析生效后的1~2小时内自动消失)。
问题原因
1、通过CNAME的方式接入了其他产品,如ECS,CDN等,可能出现与MX解析冲突,导致收不到邮件。
解决方案
不要同时使用主机记录为@的 CNAME和@的 MX。
操作方式选择一种:
1、使用其他域名或子域名购买邮箱。
2、邮箱域名移除CNAME,使用www代替@或使用A记录,接入ECS,CDN等其他产品。
重要
操作前请评估是否该CNAME记录在正常使用,以免移除后影响业务。
文档内容是否对您有帮助?